Incident at Copenhagen 01 & Copenhagen 02 24/01/20

Major incident Anti-spam MPLS SSL VPN VPS
2020-01-24 17:29 CEST · 15 hours, 11 minutes

Updates

Issue

Root cause of emergency: <br />
Software error by 3rd party vendor at any.cloud core network.

Consequences: <br />
The following services below had issues reaching internet access and customer sites.

Action items: <br />
Issue was located and complementary work was preformed to ensure that the scenario cannot happen again. We are in contact with the 3rd party vendor, to prevent similar scenarios from occuring in the future.

November 4, 2021 · 16:24 CEST

← Back