Incident on specific service

Major incident MPLS
2020-10-29 09:24 CEST · 57 minutes

Updates

Resolved

Issue at the third part vendor have been resolved and all MPLS lines are up.

November 4, 2021 · 16:24 CEST
Issue

We are currently experiencing issues on MPLS and are working on a solution. Third party vendor have a confirmed issue and are working on a solution.
For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

November 4, 2021 · 16:24 CEST

← Back