Packet loss at ISP

Minor incident Anti-spam MPLS SSL VPN VPS
2020-05-19 23:49 CEST · 48 minutes

Updates

Resolved

ISP have confirmed that the issue have been resolved.

November 4, 2021 · 16:24 CEST
De-escalate

ISP is reporting normal network traffic, and are in the process of verifying that the issue have been resolved.

November 4, 2021 · 16:24 CEST
Monitoring

We are seeing packet loss on our DK site, and have confirmed with our internet service provider that the issue is on their end, and are investigating the issue.

ATM. services migth disconnect and retry.

November 4, 2021 · 16:24 CEST

← Back