Incident on spamfilter - web-interface not available.

Minor incident Anti-spam
2022-11-26 01:32 CET · 12 hours, 29 minutes

Updates

Resolved

The issue is now resolved, and spam1 is back to normal state.

November 26, 2022 · 14:02 CET
Investigating

We are currently experiencing issues on our Spam1 service. This causes the web-interface on spam1.anycloud.dk not being accessible. Spam2, 3 and 4 are all fully functional and mailflow to you as a customer won’t be affected.

We are working on a solution together with the supplier. For relevant updates on the matter, please refer to this site or subscribe to automatic updates.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on support@anycloud.dk or phone +45 7020 4066 if you have any questions.

November 26, 2022 · 10:21 CET
Issue

We are currently experiencing issues on our Spam1 service. This causes the web-interface on spam1.anycloud.dk not being accessible. Spam2, 3 and 4 are all fully functional and mailflow to you as a customer won’t be affected.

We are working on a solution together with the supplier. For relevant updates on the matter, please refer to this site or subscribe to automatic updates.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on support@anycloud.dk or phone +45 7020 4066 if you have any questions.

November 26, 2022 · 10:19 CET
Investigating

We are still investigating the incident alongside the supplier, we have no further update at this moment.

November 26, 2022 · 08:10 CET

← Back