Incident on Spam-service.

Major incident Anti-spam
2022-11-17 10:46 CEST · 4 days, 22 hours, 23 minutes

Updates

Investigating

The challenges we had with the incoming Spam filter service is solved. But emails sent in the start of the period is still waiting for delivery. A huge backlog is created, so emails will be delivered to the recipient as soon as possible.

For relevant updates on the matter, please refer to this site or subscribe to automatic updates.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on support@anycloud.dk or phone +45 7020 4066 if you have any questions.

November 19, 2022 · 13:22 CEST
Update

The challenges we had with the incoming Spam filter service is solved. Emails is flowing through the system. A huge backlog is created, so emails will be delivered to the recipient as soon as possible.

For relevant updates on the matter, please refer to this site or subscribe to automatic updates.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on support@anycloud.dk or phone +45 7020 4066 if you have any questions.

November 18, 2022 · 18:53 CEST
Issue

We are currently experiencing issues on our spam service, which may cause not receiving emails. We are working on a solution together with the supplier. For relevant updates on the matter, please refer to this site or subscribe to automatic updates.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on phone +45 7020 4066 if you have any questions.

November 17, 2022 · 15:45 CEST
Update

We are unfortunately still experiencing issues with the service. We are currently working close with the supplier in order to solve these challenges.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on support@anycloud.dk or phone +45 7020 4066 if you have any questions.

November 17, 2022 · 15:43 CEST

← Back